Office 365 Issue - Outlook Crashing
Incident Report for EMBER HELP DESK
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 08:58 EDT
Update
Microsoft now considers this issue is now resolved.

Thank you.
Posted Jul 16, 2020 - 08:58 EDT
Investigating
We are relaying an issue happening with Office 365 at the moment. Please note:

Title: Users experiencing Outlook connection issues and crashes

User Impact: Users may experience crashes or may be unable to access Exchange Online via Outlook.

More info: Our analysis indicates that Outlook on the web and mobile clients are unaffected. Users may be able to leverage those protocols as an alternative means to access email and service features while we remediate this problem.

Current status: We've identified the probable cause of the issue and are applying fixes. We've confirmed that our fixes are effective and users will experience service restoration as our solution reaches their respective environments; however, deployment to all affected users may take several hours to complete.

Scope of impact: This issue may potentially affect any of your users attempting to use Outlook.
Posted Jul 15, 2020 - 15:11 EDT
This incident affected: Service Desk - Ticketing System and Service Desk - Phone Support.