Multiple reports of speed issues in our VF Datacenter.
Incident Report for EMBER HELP DESK
Resolved
The following update was provided by Cogent Communications: The outage Verizon was experiencing in their network that was impacting connectivity to and from them appears to have been resolved as of approximately 10:30 AM Eastern. At this time EMBER will be resolving this incident.
Posted Mar 03, 2021 - 12:47 EST
Update
The following update was provided by Cogent Communications: "Multiple customers are experiencing issues with connectivity through Verizon. Verizon has acknowledged a major issue on their end and are investigating. There is currently no ETR." EMBER will continue to monitor the situation and provide updates as they become available.
Posted Mar 03, 2021 - 11:47 EST
Monitoring
TierPoint has identified latency issues with Verizon. This appears to be an issue with Verizon specifically and not the datacenter. We're marking this issue as "monitoring" and will update again once TierPoint has identified the Verizon issue has been resolved. Thank you.

-Matt @ EMBER
Posted Mar 03, 2021 - 09:58 EST
Investigating
We are investigating connectivity issues at our TierPoint facility.
Posted Mar 03, 2021 - 09:18 EST