Ticket Portal Issues
Incident Report for EMBER HELP DESK
Resolved
Ticket.emberit.com should be redirecting properly now.

Thank you.

Matt @ Ember IT
Posted May 09, 2019 - 11:54 EDT
Identified
GoDaddy confirms they're having an issue with forwarders, which is how we redirect ticket.emberit.com to it's actual location of: https://ww3.autotask.net/ClientPortal/Login.aspx?ci=100559. Sometimes hitting refresh works and you're redirected properly. We expect this to be resolved shortly. However in the meantime you can ask staff to use the direct link above to enter a ticket.

Thank you.

Matt @ Ember IT
Posted May 09, 2019 - 09:34 EDT
This incident affected: Service Desk - Ticketing System.