Internet Connectivity Down at Ember IT Office
Incident Report for EMBER HELP DESK
Resolved
Service has been restored at the Ember IT Main Office. We are back to operating at 100%
Posted Jul 29, 2019 - 13:48 EDT
Identified
We have identified the issue & currently working w/ our vendor to resolve. We'll advise w/ realistic expectation of service restoration once available. - Jamie
Posted Jul 29, 2019 - 13:35 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2019 - 12:39 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2019 - 11:40 EDT
Investigating
There is an internet outage at the Ember IT office. We are currently working w/ our vendors to resolve the issue & do not have an ETA on service restoration. This may effect response times to support cases & answering support calls.
Posted Jul 29, 2019 - 11:40 EDT
This incident affected: Service Desk - Ticketing System and Service Desk - Phone Support.