Reading Datacenter Outage

Incident Report for EMBER HELP DESK

Resolved

This incident has been resolved.
Posted Mar 04, 2017 - 16:16 EST

Monitoring

The issue appears to be resolved however we're continuing to monitor.
Posted Mar 04, 2017 - 11:04 EST

Identified

A fiber line cut is causing connectivity issues to our Reading Datacenter.
Posted Mar 04, 2017 - 07:46 EST