Microsoft 365 Outage
Incident Report for EMBER HELP DESK
Resolved
Closing this case. Microsoft is currently deploying fix.

Update from Microsoft.

Critical Authentication errors across multiple Microsoft services - Validating Mitigation

SUMMARY OF IMPACT: Starting at approximately 19:15 UTC on 15 Mar 2021, a subset of customers may experience issues authenticating into Microsoft services, including Microsoft Teams, Office and/or Dynamics, Xbox Live, and the Azure Portal. Other Azure services/offerings that rely on authentication infrastructure downstream may see further impact.

We recommend that customers with custom applications that use Azure AD refresh their metadata cache.

CURRENT STATUS: Engineering teams have rolled out a fix to all affected regions for Azure AD. Internal telemetry and customer reports suggests that the error rate for dependent services is rapidly decreasing. Microsoft services are in the process of recovery. Some services and offerings may have varying times of recovery following the underlying fix. The next update will be provided in 60 minutes or as events warrant.

This message was last updated at 22:52 UTC on 15 March 2021
Posted Mar 15, 2021 - 18:55 EDT
Identified
Update from Microsoft:

SUMMARY OF IMPACT: Starting at approximately 19:15 UTC on 15 Mar 2021, a subset of customers may experience issues authenticating into Microsoft services, including Microsoft Teams, Office and/or Dynamics, Xbox Live, and the Azure Portal.

CURRENT STATUS: Engineering teams have been engaged and are currently investigating. The next update will be provided in 60 minutes or as events warrant.
Posted Mar 15, 2021 - 16:37 EDT
Investigating
Microsoft is experiencing issues with Office 365, Microsoft Teams, and some Azure services. This may prevent you from being able to log in. We will provide additional information as it's available.

Thank you.

Matt @ EMBER
Posted Mar 15, 2021 - 15:55 EDT
This incident affected: Microsoft 365 Services.