Datacenter Issue
Incident Report for EMBER HELP DESK
Resolved
The issue is considered resolved. Ember IT will send out a postmortem report by EoD Wednesday.
Posted Feb 25, 2020 - 16:35 EST
Monitoring
We believe we have resolved the issue but actively monitoring while onsite in the datacenter. At this point all services should be up and running. More info to follow.
Posted Feb 25, 2020 - 15:13 EST
Investigating
We are aware of a partial outage in the Valley Forge Datacenter. We are investigating and will report when more information is known.
Posted Feb 25, 2020 - 14:39 EST