Ticket System - Emails Delayed
Incident Report for Ember IT
Resolved
Autotask has noted this issue has been resolved. Ticket emails are being delivered correctly and on time.
Posted about 1 year ago. Jun 11, 2018 - 20:08 EDT
Identified
Autotask, our system for tickets, has identified a problem sending emails. It appears our outbound emails are delayed. We apologize if our responses may have seemed delayed as a result. We expect the issue resolved shortly.

Thank you.

Matt @ Ember IT
Posted about 1 year ago. Jun 11, 2018 - 13:56 EDT
This incident affected: Helpdesk - Ticketing System.