Valley Forge Datacenter Outage
Incident Report for Ember IT
Resolved
TierPoint, our datacenter partner, has confirmed a connectivity issue with one of their ISPs. Attached is their notice to Ember IT. The issue is considered resolved. If you have any further questions about this please don't hesitate to reach out.

"TierPoint has experienced an issue with a circuit between our Valley Forge and Hawthorne data centers. While engineers have confirmed that there is no remaining impact, you may have experienced a short drop in connectivity while switching to the redundant circuit. The TierPoint network team has disabled the problem circuit and is contacting the carrier to open a ticket."
Posted about 2 years ago. Aug 17, 2017 - 13:53 EDT
Monitoring
Datacenter connectivity has been restored. We are investigating what might have caused the brief connectivity issue.
Posted about 2 years ago. Aug 17, 2017 - 11:45 EDT
Investigating
An outage has been detected in our Valley Forge Datacenter. We are working on the issue now and will update you when we have more information.
Posted about 2 years ago. Aug 17, 2017 - 11:40 EDT