365 Email Issues
Incident Report for EMBER HELP DESK
Resolved
Microsoft has determined this issue to be resolved.
Posted Jan 15, 2021 - 08:57 EST
Update
Update from Microsoft:

Title: Users may be unable to access their Exchange Online mailbox

User Impact: Users attempting to access their mailbox using any connection method may experience failures.

More info: Users experiencing failure may see a timeout or Active Directory overload exception.

Current status: Our continued investigation into the root cause of impact found that recent adjustments to the impacted infrastructure, designed to improve communications between components of the service, caused authentication requests to stop entirely, resulting in impact. We have corrected these changes, and have confirmed that it has mitigated impact for all but a single section of the degraded infrastructure. We understand that the impact during this issue has been significant and we are restarting the remaining affected infrastructure in an effort to fully remediate impact.

Scope of impact: This issue impacts any user attempting to access their Exchange Online mailbox.

Start time: Friday, January 15, 2021, at 12:10 AM UTC

Root cause: Our Active Directory service was not properly authenticating users into their mailboxes as expected, causing impact.
Posted Jan 14, 2021 - 23:18 EST
Identified
Update from Microsoft:

Title: Users may be unable to access their Exchange Online mailbox

User Impact: Users attempting to access their mailbox using any connection method may experience failures.

More info: Users experiencing failure may see a timeout or Active Directory overload exception.

Current status: We've confirmed that a portion of Active Directory infrastructure isn't performing as expected, causing impact to the Exchange Online service. We're determining potential mitigation actions for this issue.

Scope of impact: This issue impacts any user attempting to access their Exchange Online mailbox.
Posted Jan 14, 2021 - 21:22 EST
Investigating
Microsoft is reporting widespread issues with Exchange Online (email). At this time Outlook may appear disconnected and emails may be delayed. We are waiting for further updates from Microsoft, which we expect in the next 60 minutes. Thank you.
Posted Jan 14, 2021 - 20:06 EST
This incident affected: Microsoft 365 Services.