Internet Outage
Incident Report for EMBER HELP DESK
Resolved
This internet outage is resolved.
Posted Jan 26, 2021 - 19:54 EST
Update
Verizon has reported that a fiber cut in Brooklyn, NY is affecting services for the east coast. No estimated time of repair yet. We will send another update when available. Thank you.
Posted Jan 26, 2021 - 12:31 EST
Monitoring
We are observing an large internet outage effecting services all over the spectrum. We're not sure where the outage is, but you may notice web pages fail to load or run slower than usual. If you're using a SaaS app, this may be problematic to access. We'll update again when we find out more. Thank you.
Posted Jan 26, 2021 - 12:17 EST