Storage & Internet Update
Incident Report for Ember IT
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 27, 2018 - 20:09 EDT
Monitoring
On Monday our datacenter partner TierPoint confirmed a connectivity issue with Internet Service Provider (ISP) equipment. Traffic was "flapping" between redundant connections which could have caused speed issues for some clients accessing their Cloud Desktop. The issue has been resolved. We are working with TierPoint on better proactive alerting when this type of issue arrises.

Second, our standard backups hung last evening and left a few "orphaned snapshots" of systems. These snapshots are being removed now but you may experience slight performance issues in your Cloud Desktop for the next 60mins or so while these are being cleaned up.

Thank you.

Matt Toto, CTO
Ember IT
Posted over 1 year ago. Mar 27, 2018 - 09:40 EDT