ticket.emberit.com is down
Incident Report for EMBER HELP DESK
Resolved
The issue at the vendor has been resolved. Our ticketing system is fully operational. Thank you for your patience. -Matt
Posted Jan 31, 2020 - 09:10 EST
Identified
We are aware of an issue with ticket.emberit.com. You won't be able to log in to place a ticket. In the meantime, please email support@emberit.com to create a ticket. We're working with our vendor to get this resolved as soon as possible. Thank you.
Posted Jan 30, 2020 - 14:52 EST
This incident affected: Service Desk - Ticketing System.