Microsoft Teams Outage, including Ember IT Phones
Incident Report for EMBER HELP DESK
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 09:19 EST
Update
Microsoft has confirmed the issue has been resolved.
Posted Feb 03, 2020 - 15:22 EST
Identified
Microsoft is having an outage with Microsoft Teams this morning. Since Ember IT uses Teams for our phone system, we're having intermittent phone issues. Please utilize the ticketing system to communicate issues.
Note from Microsoft's Health Portal:

Title: Can't access Microsoft Teams

User Impact: Users may be unable to access Microsoft Teams.

Current status: We're investigating an issue where users may be unable to access Microsoft Teams. We're reviewing systems data to determine the cause of the issue.

Scope of impact: This issue may potentially affect any of your users attempting to access Microsoft Teams.

Next update by: Monday, February 3, 2020, 10:30 AM (3:30 PM UTC)
Posted Feb 03, 2020 - 09:45 EST
This incident affected: Service Desk - Phone Support.