Datacenter Storage Incident
Incident Report for Ember IT
Resolved
This incident has been resolved.
Posted Aug 31, 2018 - 08:55 EDT
Monitoring
The issue with the storage subsystem is believed to be resolved. We are actively monitoring the device overnight. The controller that didn't fail-over right away as designed is being replaced. Installing a new redundant controller will cause no downtime.

Thank you.

Matt @ Ember IT
Posted Aug 30, 2018 - 17:27 EDT
Identified
We have identified the issue. A storage subsystem controller failed. A redundant controller kicked in and all systems are up and running however the storage system is still reporting further health issues. The redundancy also took longer than expected to cut over. We are working to resolve this as quickly as possible however all systems appear to be operational at this time. If you're experiencing any continued issues, please contact our help desk. Thank you.

Matt @ Ember IT
Posted Aug 30, 2018 - 15:18 EDT
Investigating
We are investigating reports of performance and connectivity issues with our Valley Forge Datacenter. Further updates to follow shortly.

-Matt
Posted Aug 30, 2018 - 14:16 EDT
This incident affected: Valley Forge Datacenter.