Using Chrome on ticket.emberit.com
Incident Report for Ember IT
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 17, 2018 - 13:23 EDT
Investigating
We have a handful of reports that users are experiencing an issue putting tickets in on the ticket portal when using Chrome. We are reaching out to our partner to review this with them. In the meantime I would recommend notifying your staff to use another browser until this is resolved. Thank you.
Posted about 1 year ago. Oct 08, 2018 - 16:37 EDT
This incident affected: Helpdesk - Ticketing System.