Valley Forge Datacenter Outage
Incident Report for EMBER HELP DESK
Resolved
Ember IT Clients,

At 6:00pm today Ember IT's Valley Forge datacenter experienced a full outage lasting 32 minutes.

Over the weekend we worked with a TierPoint (datacenter) technician to upgrade our Internet connection. This has to be done on their end and ours at the same time. During the scheduled maintenance they were not able to complete this action. It had to be rescheduled.
At 6:00pm today I was notified that the technician that we worked with over the weekend decided to unilaterally make the change. Because this wasn't scheduled and we not onsite to adjust our firewall at the same time, connectivity to all 5 ISPs dropped.
I have a call scheduled with TierPoint management tomorrow to address this.

Thank you.
Posted Jun 06, 2017 - 19:49 EDT
Monitoring
Connectivity has been restored.
Posted Jun 06, 2017 - 18:35 EDT
Investigating
Monitoring has indicated an outage in our Valley Forge Datacenter affecting all customers there. We are investigating the issue now.
Posted Jun 06, 2017 - 18:17 EDT